[Pythonmac-SIG] ANN: Python 2.3->2.4 "compatibility" package

Bob Ippolito bob at redivi.com
Tue Nov 30 03:38:14 CET 2004

I've put together a quick set of packages that brings a few new/updated 
modules from Python 2.4 to Python 2.3:

     new subprocess module
     new decimal module

For Mac OS X:
     new LaunchServices wrapper
     new OSA wrapper
     updated QuickTime package

A binary installer built with bdist_mpkg is available from:

Sources are available by svn at:

The installer can be built as follows (assuming py2app trunk installed):
% python setup.py bdist_mpkg


% bdist_mpkg --

(the -- makes sure it doesn't open up N installers.. bdist_mpkg by 
default automatically opens the new package)


More information about the Pythonmac-SIG mailing list