[Pythonmac-SIG] installing wxpython on panther

altern enrike at altern.org
Thu Oct 14 18:20:40 CEST 2004


hi

i am trying to install wxpython on panther. My problem is that because i 
installed python 3.3.3 and the default installer for wxpython goes into 
the panther python version instead of the latest version i installed.

i downloaded the source but i am not sure what i should do to avoid this 
problem, i also tried the package manager but seems to just download the 
.dmg so back to square one.
Any suggestions would be apreciated.

thanks


-- 
enrike



More information about the Pythonmac-SIG mailing list