[Pythonmac-SIG] Python 2.4.1 not replacing earlier versions.

Simon Brunning simon.brunning at gmail.com
Wed Aug 31 15:49:32 CEST 2005

On 8/30/05, Bob Ippolito <bob at redivi.com> wrote:
> I think that installer is broken, compile from source.
> appscript does not have an installer for 2.4, you'll have to compile
> it and its 5 or 6 dependencies.

Thanks. I've grabbed source copies of all of these, and I'll have a
bash with them this evening.

It should be just a matter of unzipping and running:

/usr/local/bin/python setup install

On each of them, right? (In the right order, naturally. ;-)

Simon B,
simon at brunningonline.net,

More information about the Pythonmac-SIG mailing list