[Pythonmac-SIG] Problems building 2.3.5 source on MacOS X Tiger

Bill Northcott w.northcott at unsw.edu.au
Sun Jul 24 10:53:59 CEST 2005

On 24/07/2005, at 4:20 PM, Bob Ippolito wrote:
> I fixed this problem for 2.4.1 (CVS HEAD should be fine too).  I  
> don't really consider 2.3 important enough to spend my time  
> backporting.  If you notice, Apple didn't compile Python 2.3 under  
> gcc 4 either.

Great.  As long as its fixed that is what matters.

I notice that quite a bit of the released Tiger is built with  
gcc-3.3, but gcc-4 is still the recommended compiler for developers  
and the only one that supports 64bit x86 etc..


More information about the Pythonmac-SIG mailing list