[Pythonmac-SIG] Welcome Leopard

Riccardo Tediosi riccardo.tediosi at ieee.org
Sat Oct 27 20:56:55 CEST 2007

Dear Memebers,

Leopard is arrived and on my Mac everything is working really great.
Now a question. I'm using python for my scientific research and I  
really need it. In particular I use pylab and scipy for their modules  
and for the graphical output.

Now on Tiger the python version was older (2.4) than the one provided  
with MacPython 2.5 but on Leopard there is already the 2.5.1 version.  
For this reason I tried to install matlotlib without installing  
MacPython. Unfortunately while I was installing the packages required  
for matplotlib.dmg package (dateutils etc...) the installation stopped  
because it was impossible to find system version Python 2.5... what is  

Do you think I should install anyway also MacPython before going on  
with dateutils and matplotlib!?

I'm just trying to install the less software possible and since ver.  
2.5.1. was aready there would be nice to use it and not to put an  
extra version.

Any ideas!??!

Best wishes. Rik

More information about the Pythonmac-SIG mailing list