Hi,<br><br>I&#39;m getting the following error when running py2app:<br><br>*** creating application bundle: Gravity ***<br>Traceback (most recent call last):<br>&nbsp; File &quot;C:\dev\Python25\lib\site-packages\py2app-0.3.6-py2.5.egg\py2app\build_ap<br>
p.py&quot;, line 548, in _run<br>&nbsp;&nbsp;&nbsp; self.run_normal()<br>&nbsp; File &quot;C:\dev\Python25\lib\site-packages\py2app-0.3.6-py2.5.egg\py2app\build_ap<br>p.py&quot;, line 619, in run_normal<br>&nbsp;&nbsp;&nbsp; self.create_binaries(py_files, pkgdirs, extensions, loader_files)<br>
&nbsp; File &quot;C:\dev\Python25\lib\site-packages\py2app-0.3.6-py2.5.egg\py2app\build_ap<br>p.py&quot;, line 710, in create_binaries<br>&nbsp;&nbsp;&nbsp; target, arcname, pkgexts, copyexts, target.script)<br>&nbsp; File &quot;C:\dev\Python25\lib\site-packages\py2app-0.3.6-py2.5.egg\py2app\build_ap<br>
p.py&quot;, line 1043, in build_executable<br>&nbsp;&nbsp;&nbsp; appdir, resdir, plist = self.create_bundle(target, script)<br>&nbsp; File &quot;C:\dev\Python25\lib\site-packages\py2app-0.3.6-py2.5.egg\py2app\build_ap<br>p.py&quot;, line 973, in create_bundle<br>
&nbsp;&nbsp;&nbsp; use_runtime_preference=use_runtime_preference<br>&nbsp; File &quot;C:\dev\Python25\lib\site-packages\py2app-0.3.6-py2.5.egg\py2app\build_ap<br>p.py&quot;, line 962, in create_appbundle<br>&nbsp;&nbsp;&nbsp; extension=self.extension,<br>&nbsp; File &quot;C:\dev\Python25\lib\site-packages\py2app-0.3.6-py2.5.egg\py2app\create_a<br>
ppbundle.py&quot;, line 29, in create_appbundle<br>&nbsp;&nbsp;&nbsp; srcmain = module.setup.main()<br>&nbsp; File &quot;C:\dev\Python25\lib\site-packages\py2app-0.3.6-py2.5.egg\py2app\apptempl<br>ate\setup.py&quot;, line 14, in main<br>&nbsp;&nbsp;&nbsp; CC = cfg[&#39;CC&#39;]<br>
KeyError: &#39;CC&#39;<br>&gt; c:\dev\python25\lib\site-packages\py2app-0.3.6-py2.5.egg\py2app\apptemplate\se<br>tup.py(14)main()<br>-&gt; CC = cfg[&#39;CC&#39;]<br>(Pdb)<br><br>What can I do to fix this?<br>Thanks,<br>Ian<br>