[PyVault-devel] [pyvault] #9: expose pexpect as library for python versions

pyvault <PyVault Development pyvault-devel at python.org
Thu Nov 3 03:28:47 CET 2005


#9: expose pexpect as library for python versions
-------------------------+--------------------------------------------------
       Id:  9            |      Status:  new                     
Component:  pyvault      |    Modified:  Thu Nov  3 02:28:47 2005
 Severity:  enhancement  |   Milestone:                          
 Priority:  normal       |     Version:                          
    Owner:  jeff         |    Reporter:  MichalWallace <->       
-------------------------+--------------------------------------------------
 From Jeff:

 As for pexpect, there's a python2.4 version and not one for
 python2.2. This will be a bit tricky since pexpect is currently
 treated as a program rather than a library. This needs to be fixed
 since it provides only files in site-packages/. If you can log a bug
 in Trac, it will help me remember to get to this once I get my
 system setup.

-- 
Ticket URL: <https://opensvn.csie.org/traccgi/pyvault/trac.cgi/ticket/9>
pyvault <http://example.com/>
My example project


More information about the PyVault-devel mailing list