[PyVault-users] install python22-2.2.3-7.src.rpm on FC2

Jeff Pitman jeff.pitman at gmail.com
Wed Dec 7 15:45:26 CET 2005

On 12/6/05, PoWah Wong <wong_powah at yahoo.ca> wrote:
> I want to install python22-2.2.3-7.src.rpm on FC2
> (because my yum is broken) but the installation
> failed.
> How to fix the installation problem?
> I included all the error messages below because I
> don't know which are the most useful.

Only requires one step:

1. Install FC4 instead.

Pyvault no longer supports FC2. (Unless there is a volunteer that wants to
rebuild the entire repository.)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/pyvault-users/attachments/20051207/4ad5f026/attachment.html

More information about the PyVault-users mailing list