[PyVault-users] install problem in CentOS 4.2

Jeff Pitman jeff.pitman at gmail.com
Fri Nov 11 10:07:44 CET 2005

On 11/11/05, Jun Zhang <zsbrt at yahoo.com> wrote:
> Error: postgresql-python conflicts with python >= 2.4

Do you need the Python interface to postgresql? If not, remove the package
and then do the upgrade. The postgresql-python package from the base repo
has a really stupid Conflicts tag that says it conflicts with python >=
X.Y+1, in CentOS 4 case that's 2.4. To fix this permanently would require a
rebuild of the postgresql-python package taking this Conflicts tag out.

I just changed my job recently, so, pyvault devel has slowed a little bit.
But, I should be up and running soon with this particular package high on my

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/pyvault-users/attachments/20051111/c154ea49/attachment.html

More information about the PyVault-users mailing list