[PyVault-users] install problem in CentOS 4.2

Jeff Pitman jeff.pitman at gmail.com
Sun Nov 13 21:47:02 CET 2005


On 11/13/05, Jun Zhang <zsbrt at yahoo.com> wrote:
>
> Hello Jeff.
>
> Yeah, it works. I can switch python between 2.3 and 2.4 now. The remind
> problem
> is, if I config the python 2.4, the CUPS daemon will be fail during the
> booting
> time. It's no problem for me. I can turn off it.
>

Yes, it should be documented that the alternative should really point to the
system default python. Then, if someone wants to be daring enough to change
the alternative, they should know some of the consequences for doing so.

glad it's working!

-jeff
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/pyvault-users/attachments/20051113/d8f4ea08/attachment.htm


More information about the PyVault-users mailing list