[PyVault-users] yum2.4 on fc3?

Ivan Cheniot cheniot at physp6www.cicrp.jussieu.fr
Thu Oct 20 10:57:13 CEST 2005

>Just to let everyone know, I got yum 2.4.0 working with python 2.4.1 on 
>fc3. I need to cleanup the construction work and apply it across all 
>supported distros. I'll throw a warning out as it hits the fans.
>Hopefully we can cleanup a lot of the dep issues with this.  

Hi Jeff,
I'm on fc3 to
can you tell me how you've installed yum 2.4.0 and python 2.4.1
have you used rpms or sources?
have you installed deps?


More information about the PyVault-users mailing list