[PyVault-users] When I run the bootstrap rpm on a mostly stock Centos 3.6...

Michael March mmarch at gmail.com
Mon Jun 19 19:01:39 CEST 2006


Here is the end of the RPM install...


--> Processing Dependency: libnewt.so.0.51 for package: ntsysv
 --> Processing Dependency: libxml2-python22 = 2.6.22 for package:
libxml2-python--> Finished Dependency Resolution
 Error: Requiring package crypto-utils-2 not in transaction set
          nor in rpmdb
 Error: Requiring package netconfig-0.8.19-1 not in transaction set
                  nor in rpmdb
 Error: Requiring package expect-5.38.0-92 not in transaction set
              nor in rpmdb
 Error: Requiring package redhat-config-securitylevel-tui-1.2.9 not in
transaction set                                   nor in rpmdb
 Error: Requiring package kudzu-1.1.22.14-4.1.centos not in
transaction set                              nor in rpmdb
 Error: Requiring package perl-Net-DNS-0.57-1.el3 not in transaction
set                           nor in rpmdb
 Error: Requiring package compat-db-4.0.14-5 not in transaction set
                  nor in rpmdb
 Error: Requiring package authconfig-None-4.3 not in transaction set
                    nor in rpmdb
 Error: Requiring package setuptool-1.13-1.centos not in transaction
set                           nor in rpmdb
 Error: Requiring package newt-perl-1 not in transaction set
    nor in rpmdb
 Error: Requiring package rpm-python-4.4.2.4-1.el3 not in transaction
set                            nor in rpmdb
 Error: Requiring package ntsysv-1.3.13.3-0 not in transaction set
                nor in rpmdb
 Error: Requiring package libxml2-python-2.6.22-1.el3 not in
transaction set                               nor in rpmdb
 error: %post(pyvault-release-bootstrap-3-3.el3.pyv) scriptlet failed,
exit status 1


-- 
<admiral>
          "Seriously" - HSR


More information about the PyVault-users mailing list