[PyVault-users] CentOS3 Bootstrap

Ross Marshall rmarshall at solidodesign.com
Tue Nov 7 21:25:38 CET 2006


Hi Everyone

I trying to upgrade CentOS 3.8 i386 to python2.4, but when I run the 
bootstrap RPM, I get a message: waiting for transaction lock on 
/var/lock/rpm/transaction, and the install stalls. If I ctrl-c it, I 
don't get a good install, I try to manually install what was missed, but 
then python24-yum doesn't get installed, and everything breaks. Is there 
something I am doing wrong?

Thanks for all help
marros


More information about the PyVault-users mailing list