[Shtoom] Subversion problems

Mark Flacy mflacy1 at comcast.net
Tue Jun 6 04:06:46 CEST 2006


Any idea what causes this error?

flacy at flacy:/source/shtoom$ svn checkout svn://divmod.org/svn/Shtoom/trunk/shtoom
svn: Berkeley DB error for filesystem /svn/Shtoom/db while opening environment:
DB_VERSION_MISMATCH: Database environment version mismatch
svn: bdb: Program version 4.3 doesn't match environment version

It's sent to me by the server.

More information about the Shtoom mailing list