[spambayes-bugs] [ spambayes-Support Requests-852387 ] Spambayes stops working

SourceForge.net noreply at sourceforge.net
Tue Dec 2 01:45:27 EST 2003


Support Requests item #852387, was opened at 2003-12-01 16:04
Message generated for change (Comment added) made by jaxjaguar
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498104&aid=852387&group_id=61702

Category: None
Group: None
Status: Open
Priority: 5
Submitted By: Jeff Moss (mossesq)
Assigned to: Nobody/Anonymous (nobody)
Summary: Spambayes stops working

Initial Comment:
I do not know what happened, but Spambayes was 
working great, then stopped!  I tried uninstall and 
redownloading and reinstall, but it made no difference.  
Even after uninstall and before the reinstall, the "Delete 
as Spam" Icon and the "Spambayes" drop down box 
were there, but clicking on "Delete as Spam" did 
nothing, and there was no drop down on the spambayes 
key.  I used to get a drop down box re: the manager.  
What happened?

----------------------------------------------------------------------

Comment By: Nick (jaxjaguar)
Date: 2003-12-01 22:45

Message:
Logged In: YES 
user_id=892819

I was running the service and it stopped working on me a few 
last weekend.  It had some strange coding errors and was 
not allowing complete email downloads.  Since I am not a 
coder and did not know how to de-bug, I installed PopFile.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498104&aid=852387&group_id=61702



More information about the Spambayes-bugs mailing list