[spambayes-bugs] [ spambayes-Bugs-764806 ] Filtering Halted

SourceForge.net noreply at sourceforge.net
Tue Jul 8 10:15:24 EDT 2003


Bugs item #764806, was opened at 2003-07-02 12:03
Message generated for change (Comment added) made by scosol
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498103&aid=764806&group_id=61702

Category: Outlook
Group: None
Status: Closed
Resolution: Duplicate
Priority: 5
Submitted By: Scott Solmonson (scosol)
Assigned to: Mark Hammond (mhammond)
Summary: Filtering Halted

Initial Comment:
Outlook2k on Win2k -> Ive had an occasional problem 
where certain messages would not be caught as spam.
(where they very obviously were spam)
For these messages, "view spam clues" did nothing.  Also, 
"delete as spam" did nothing.
For a long time this was just an occasional thing, but now 
it's become locked this way.  It is no longer filtering 
anything at all, and I can't view spam clues for any 
message anywhere.  2 maybe-signifigant things: I have 
been using the AVG antivirus Outlook plugin for a while 
now; today it uptaded itself (I believe the first update 
since my installation of Spambayes).  I'll play with things 
and see if I can fix it.

----------------------------------------------------------------------

>Comment By: Scott Solmonson (scosol)
Date: 2003-07-08 09:15

Message:
Logged In: YES 
user_id=254856

Haha- just so it's clear, it still has the problem of some messages just 
being unable to be filtered. (but its an occasional thing so not a big deal)

----------------------------------------------------------------------

Comment By: Mark Hammond (mhammond)
Date: 2003-07-08 04:09

Message:
Logged In: YES 
user_id=14198

I'm glad I added this error :)  I just wish we could find
the cause :(

Thanks!

----------------------------------------------------------------------

Comment By: Scott Solmonson (scosol)
Date: 2003-07-02 12:56

Message:
Logged In: YES 
user_id=254856

Well- I saw that the new version of the outlook plugin was 
released today. so I installed it and it complained about a 
corrupt database, I retrained and everything seems to be 
working :)

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498103&aid=764806&group_id=61702



More information about the Spambayes-bugs mailing list