[spambayes-bugs] [ spambayes-Support Requests-769132 ] Cannot set the Certain Spam folder

SourceForge.net noreply at sourceforge.net
Thu Jul 10 08:08:51 EDT 2003


Support Requests item #769132, was opened at 2003-07-10 13:52
Message generated for change (Comment added) made by xenogeist
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498104&aid=769132&group_id=61702

Category: None
Group: None
Status: Open
Priority: 5
Submitted By: scot alexander (fluzwup)
Assigned to: Nobody/Anonymous (nobody)
Summary: Cannot set the Certain Spam folder

Initial Comment:
I installed SpamBayes-Outlook-Setup-003.exe on Win2k running Outlook2k, and everything worked 
fine for about a week.  Then my spam folder went away--I don't know whether I accidentally 
deleted the folder rather than its contents, or if the spam filter killed it--and now I cannot set the 
folder.  If I go to the "Filter Rules" dialog, it will let me browse for a folder, and it will place it in the 
edit box, but when I click OK and go back to the "SpamBayes" dialog, I get "Watching 'Inbox'. Spam 
managed in '<unknown folder>', unsure managed in" (at which point the content is clipped).

I originally had the spam go to "Spam, spam, eggs and spam" and the usure go to "Bloody Vikings"; 
I've tried creating different folders for spam, with the same name as the original and with different 
names (including the reccommended "Spam"), but with no luck.  I've uninstalled and reinstalled 
SpamBayes several times, shut down and restarted Outlook several times, searched the registry 
and the SpamBayes folder for "Bloody Vikings" to see if I could manually edit the configuration, but 
found nothing, and I've run out of ideas.

----------------------------------------------------------------------

Comment By: Adam Walker (xenogeist)
Date: 2003-07-10 14:08

Message:
Logged In: YES 
user_id=583713

As a workaround:
With outlook and spambayes closed (check the processes in 
the task manager to be sure). Edit the C:\Documents and 
Settings\<userid>\Application Data\SpamBayes\Outlook.ini file
removed the lines that start with "spam_folder_id" or just 
delete the file. Restart outlook and reconfig Spambayes.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498104&aid=769132&group_id=61702



More information about the Spambayes-bugs mailing list