[spambayes-bugs] [ spambayes-Bugs-770397 ] Outlook hangs during message download

SourceForge.net noreply at sourceforge.net
Thu Sep 4 02:56:29 EDT 2003

Bugs item #770397, was opened at 2003-07-13 14:27
Message generated for change (Comment added) made by lba
You can respond by visiting: 

Category: Outlook
Group: None
Status: Open
Resolution: None
Priority: 5
Submitted By: Leonard Abbey (lba)
Assigned to: Mark Hammond (mhammond)
Summary: Outlook hangs during message download

Initial Comment:
Approx 1 on 8 to 10 times that I start Outlook with 

SpamBytes filtering enabled Outlook Hangs part way 

through the download of messages. Say at 31 of 50 


Cancelling and restarting Outlook results in the same 

problem at the same message count (31 of 50.)

If I turn off the filtering of SpamBytes the messages 

download successfully.

Filtering the downloaded messages works fine on these 

downloaded messages (although I don;t think it Moves 

them to the designated folders - need to recheck to be 

100% sure of this.)

Outlook has not previously experienced this problem 

prior to installing SpamBytes.

I am running Windows XP Home edition - with most fixes 


Outlook is  Outlook 2000 SP-3 (

Just looking at the Log file, is it possible that my Outlook 

Filtering is moving messages before SpamBytes gets a 

chance to analyse them?  SpamBytes does seem to lag 

a little behind the download by my casual observation.


>Comment By: Leonard Abbey (lba)
Date: 2003-09-04 18:56

Logged In: YES 

I'm now up to version 7 and the problem persists.

If I turn Spambayes off I never have any problem. With it on 

it frequently hanges part way through the downloading.

I have obeserved that on several times the download hang at 

message 31 of xxx.  THis occurs too frequently to be 

coincidental in my opinion.

If I start/stop/start/stop the download I can retreive all the 


If I download the messages with SpamBayes off and then 

filter them I again have no problems.



Comment By: Leonard Abbey (lba)
Date: 2003-08-07 19:23

Logged In: YES 

Having update thru version5 and now 6 the problem still 

occurs. Sam bypass applies. If I stp[ SpamBays the emails 

can be downloaded, if not evertime I try it will hang at the 

same email (ie cout of xx of yy)  I have not been able to see 

what actual email causes the problem at this stage.

Running the filter after a download works fine.

The log does not seem to show anything conclusive.

I do have McAfee running - current version.  

I will try disabling it next time I get a hang.  Note, the 

incidence  seems less frequent than originally reported.


Comment By: Mark Hammond (mhammond)
Date: 2003-08-07 09:37

Logged In: YES 


seems to blame McAfee.  Is anyone else seeing this bug

running McAfee?


Comment By: Hugh Brackett (hbrackett)
Date: 2003-08-05 01:42

Logged In: YES 

I had this problem when I was running Outlook on a virtual 

desktop (vdesk.exe from the NT resource kit). As I recall it

filtered and moved already downloaded messages properly.

It might be relevant that the Office Assistant also does not

work correctly on virtual desktops. 


You can respond by visiting: 

More information about the Spambayes-bugs mailing list