[spambayes-bugs] [ spambayes-Bugs-955758 ] Blocks Folder with ':' in the name

SourceForge.net noreply at sourceforge.net
Mon Jul 19 10:18:01 CEST 2004


Bugs item #955758, was opened at 2004-05-18 11:47
Message generated for change (Comment added) made by preisl
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498103&aid=955758&group_id=61702

Category: Outlook
Group: Binary 1.0rc1
>Status: Closed
>Resolution: Works For Me
>Priority: 3
Submitted By: Martin Preishuber (preisl)
Assigned to: Mark Hammond (mhammond)
Summary: Blocks Folder with ':' in the name

Initial Comment:
I have one mailbox named ':Lastprognose VPL' (Note the
colon at the beginning). After adding the Folder I get
the message "Spam Bayes configuration broken" ... If I
start outlook for the 2nd time, I don't get any error,
but I can't access this mailbox. My own mailbox and a
second mailbox work fine.

----------------------------------------------------------------------

>Comment By: Martin Preishuber (preisl)
Date: 2004-07-19 10:18

Message:
Logged In: YES 
user_id=29575

Hmm ok, it was definitely not the colon in the name.
actually I have no idea what has happened, but it works fine
now ... it just started to work after a couple of days. I
know that this is definitely NOT the information you want to
have on a bug report, but I don't know any more details on
that :(

----------------------------------------------------------------------

Comment By: Mark Hammond (mhammond)
Date: 2004-06-29 04:49

Message:
Logged In: YES 
user_id=14198

Martin - can you please confirm the colon in the name is not
the problem, and also confirm exactly what you mean by
"mailbox" - I assume you mean creating a new mailbox on an
exchange server.

If so, I suspect this may be the same underlying issue as
bug 959560 (which is an "access denied" error hitting other
mailboxes)

----------------------------------------------------------------------

Comment By: Tony Meyer (anadelonbrin)
Date: 2004-06-01 02:12

Message:
Logged In: YES 
user_id=552329

Is this an Exchange mailbox?  If so, what sort of
permissions do you have for the mailbox?

----------------------------------------------------------------------

Comment By: Martin Preishuber (preisl)
Date: 2004-05-21 11:11

Message:
Logged In: YES 
user_id=29575

My mistake, the first message is 'There appears to be a
problem with the SpamBayes configuration\r\n\r\nPlease
select the SpamBayes manager, and run the\r\nConfiguration
Wizard to reconfigure the filter.' as seen in the log file
... I can access the mailbox after adding it. If I restart
outlook, I can't access it any more. spambayes2.log is the
log file which has been created during adding the mailbox,
spambayes1.log is the one, when I tried to access it the
second time.

----------------------------------------------------------------------

Comment By: Tony Meyer (anadelonbrin)
Date: 2004-05-19 00:49

Message:
Logged In: YES 
user_id=552329

It's highly unlikely to be the same, because SpamBayes
doesn't use the name at all - it uses Outlook's "entry id"
and "store id" (big long numbers that uniquely identify the
folder, basically).  Certainly I can have a folder called
":Lastprognose VPL" and SpamBayes works fine filtering it
(just checked).

Could you attach your log file?  It should have more
information about what is going wrong.  It's probably some
trouble accessing that folder, for some other reason.  The
exact error message (nothing in spambayes prints out the
word "broken") would help, too.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498103&aid=955758&group_id=61702


More information about the Spambayes-bugs mailing list