[spambayes-bugs] [ spambayes-Bugs-903097 ] Mailbox browser won't add folders

SourceForge.net noreply at sourceforge.net
Mon Mar 15 18:43:28 EST 2004


Bugs item #903097, was opened at 2004-02-24 12:57
Message generated for change (Comment added) made by anadelonbrin
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498103&aid=903097&group_id=61702

Category: Outlook
Group: Binary 1.0a9 (0.9)
Status: Open
Resolution: None
Priority: 5
Submitted By: Miguel León (esmiguel)
Assigned to: Mark Hammond (mhammond)
Summary: Mailbox browser won't add folders

Initial Comment:
Mailbox browse won't add other folders 
When using the SpamBayes Manager 0.9, using the 
browse button to browse folders, whether for filtering, 
won't add the connected mailboxes and 
folders.

The browse window will see all the server mailboxes I am 
connected to, but will not add (the ok button don't do 
anything). Only my own.

Have verified permissions on all the relevant mailboxes --
and all the mailboxes are browsable in Outlook itself.

Environment:
Outlook 2002
Windows 2000 Pro
Exchange 5.5
Spambayes Outllok Addin Binary Version 0.9 (February 
2004)

----------------------------------------------------------------------

>Comment By: Tony Meyer (anadelonbrin)
Date: 2004-03-16 12:43

Message:
Logged In: YES 
user_id=552329

Could you please try this again (to get the log entries),
and then attach your most recent logfile to this tracker? 
The troubleshooting guide explains where to find the log file.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498103&aid=903097&group_id=61702



More information about the Spambayes-bugs mailing list