[spambayes-bugs] [ spambayes-Bugs-957707 ] Mail items are always filtered automatically

SourceForge.net noreply at sourceforge.net
Thu May 20 18:12:22 EDT 2004


Bugs item #957707, was opened at 2004-05-20 22:12
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498103&aid=957707&group_id=61702

Category: Outlook
Group: Source code 1.0rc1
Status: Open
Resolution: None
Priority: 5
Submitted By: Steven Tolkin (stolkin)
Assigned to: Mark Hammond (mhammond)
Summary: Mail items are always filtered automatically

Initial Comment:
I have configured SpamBayes to run the Outlook Addin 
1.0rc1 in background, with start delay of 2 seconds, and 
delay of either 1 or 0 seconds.  (I tried both trying to 
solve the problem reported here.) 

When spam email arrives it sometimes, but not always, is 
filtered and then moved to my spamkeep or spam_maybe 
folders.  Other times I have to manually invoke "filter 
messages" for something to happen.  They have not 
been filtered, e.g. switching to another folder does not 
cause them to move.  I think that once I have manually 
filtered in an Outlook session later emails will be filtered 
automatically.   This behavior happened with my older 
(about 1 year old) SpamBayes.  

But now I notice the additional bad effect: if I archive a 
folder (e.g. my spamkeep folder -- I keep it in case I 
need to retrain) the messages are archived,
but they do not *seem* to move until I click on another 
folder.  This behavior is new, and undesirable.

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=498103&aid=957707&group_id=61702



More information about the Spambayes-bugs mailing list