[Spambayes-checkins] website windows.ht,1.12,1.13

Skip Montanaro montanaro at users.sourceforge.net
Fri May 23 08:36:46 EDT 2003


Update of /cvsroot/spambayes/website
In directory sc8-pr-cvs1:/tmp/cvs-serv23331

Modified Files:
	windows.ht 
Log Message:
elaborate on one common reason why the installer fails


Index: windows.ht
===================================================================
RCS file: /cvsroot/spambayes/website/windows.ht,v
retrieving revision 1.12
retrieving revision 1.13
diff -C2 -d -r1.12 -r1.13
*** windows.ht	23 May 2003 03:02:44 -0000	1.12
--- windows.ht	23 May 2003 14:36:44 -0000	1.13
***************
*** 45,54 ****
      <td rowspan="2">1.0a2 source
          or CVS works, installer
!         002 fails</td>           <!-- Win98/98se/Me -->
      <td>works</td>  		 <!-- Win2k -->
      <td rowspan="2">works</td>   <!-- WinXP Pro -->
  </tr>
  <tr>
! <td>Outlook 2002 (XP)<sup><font size="-2"><a href="#1">1</a></font></sup></td>
      <td>&nbsp;</td>                      <!-- Win95 -->
      <td>&nbsp;</td>		         <!-- Win2k -->
--- 45,54 ----
      <td rowspan="2">1.0a2 source
          or CVS works, installer
!         002 fails<sup><font size="-2"><a href="#1">1</a></font></sup></td>           <!-- Win98/98se/Me -->
      <td>works</td>  		 <!-- Win2k -->
      <td rowspan="2">works</td>   <!-- WinXP Pro -->
  </tr>
  <tr>
! <td>Outlook 2002 (XP)<sup><font size="-2"><a href="#2">1</a></font></sup></td>
      <td>&nbsp;</td>                      <!-- Win95 -->
      <td>&nbsp;</td>		         <!-- Win2k -->
***************
*** 60,65 ****
  Notes:
  <ol>
!   <li><a name="1">Outlook XP SP2</a> is known to work.   Earlier versions
!   are known to have some issues.</li>
  </ol>
  </p>
--- 60,71 ----
  Notes:
  <ol>
!   <li><a name="1">One very common install problem</a> generates a traceback
!   in the logfile with an error message like "no codec search functions
!   registered: can't find encoding".  At the moment, the only workaround is
!   to install Python, download the Spambayes distribution and install the
!   plugin from source.</li>
! 
!   <li><a name="2">Outlook XP SP2</a> is known to work.  Earlier versions are
!   known to have some issues.</li>
  </ol>
  </p>





More information about the Spambayes-checkins mailing list