[spambayes-dev] Problem with 1.0a9 Windows installer?

Tony Meyer tameyer at ihug.co.nz
Thu Feb 12 16:12:53 EST 2004


> Interesting.  I used the SF installer and it did register as 
> outlook_addin.dll.  I didn't get the PythonCOMPath key, but 
> the addin worked fine in Outlook all the same.
> 
> I looked at the version number on python23.dll and noticed 
> that the SF installer was built using the Python 2.3.2 
> release.  I've updated to 2.3.3 so my local version was built 
> with that.  I'd be interested to know what results others get 
> when rebuilding with 2.3.3.

I'm using Python 2.3.3, so I build a local copy of the installer and tried
it and it worked here, too, so I guess that's not it.

> As it is, I can't begin to guess 
> whether this is due to differences in 2.3.3, or to some other 
> configuration difference unique to my system.

It must be some other difference, I suppose, although this still doesn't
explain the problem that the OP had, since he was presumably using the one
from sf.  Hmm...

If Mark doesn't find time to make the release announcement today, I will -
if people find that it fails, then we'll just have to act really quickly and
get a 1.0a9.1 (0.91) release out.  Hopefully, people should find that this
one is much better.

=Tony Meyer




More information about the spambayes-dev mailing list