[spambayes-dev] Problem with 1.0a9 Windows installer?

Kenny Pitt kennypitt at hotmail.com
Fri Feb 13 08:57:16 EST 2004

Mark Hammond wrote:
>> Kenny Pitt wrote:
>> As it is, I can't begin to guess whether this is due to differences
>> in 2.3.3, or to some other configuration difference unique to my
>> system.
> Oops - I meant to use 2.3 - I'm actually building from a Python CVS
> tree tagged with 2.3, but clearly haven't updated for a while :)  I'm
> updating now, so I'll see if there are any issues.  However, it
> sounds more like your issues were caused by either py2exe or win32all
> being out of date. 

win32all is build 163, but I suspect py2exe which I built locally from
latest CVS.  I just downloaded the official 0.5.0 release of py2exe and
I'll try again using that.

> So does this mean the binary is all ready to go, and we can announce
> it? 

I agree with Tony's assessment that it appears to work better for more
people and that we should put it out there and see what happens.

Kenny Pitt

More information about the spambayes-dev mailing list