Removing pickle support from Outlook? (was RE: [Spambayes]Lostdatabase)

Meyer, Tony T.A.Meyer at massey.ac.nz
Tue Apr 8 15:47:43 EDT 2003


> > Any objections?
> 
> Me!  I'd like to hold off on that until Python 2.3 final is 
> released, as I don't want to encourage people to install an 
> alpha Python (which 2.3 still is; only Python (not spambayes) 
> alpha testers should be using anything later than Python 2.2.2).

I've already said I don't care, but I will note that I'm using Python
2.2.2 with bsddb3.  It's pretty simple to download it and install it
separately (now that the buggy binary is gone).

Depends if you want to require spambayes users (who are still alpha
testers after all) to download the extra package if they aren't also
Python alpha testers.

=Tony Meyer



More information about the Spambayes mailing list