[Spambayes] pop3proxy problems

Greg Thomas Greg at TheThomasHome.co.uk
Sun Apr 13 13:35:18 EDT 2003


On Sat, 12 Apr 2003 19:44:06 -0500, you wrote:

> This *might* be caused by the pop3proxy running in the wrong directory.  The 
> current directory for pop3proxy should be spambayes-1.0a2   The 
> bayescustomize.ini should be in that same directory.  Then you simply run 
> pop3proxy.py from the command line.  If you're doing all this, and you still 
> have the ui error, then check to be sure that you have a file named ui_html.py 
> in spambayes-1.0a2\spambayes\resources.  If that file exists, then I'm 
> stumped.  Lemme know  :)

OK, the problem appears to be with the version of pop3proxy I
downloaded from sourceforge. I'd not noticed that spambayes cam with a
version already until I tried to copy the sourceforge copy to the
spambayes-1.0a2 folder. The one with Spambayes is working with no
problems.

Thanks for the help,

Greg



More information about the Spambayes mailing list