[Spambayes] Use of email package

François Granger francois.granger at free.fr
Wed Feb 19 17:59:07 EST 2003


on 19/02/03 16:46, Tim Stone - Four Stones Expressions at
tim at fourstonesExpressions.com wrote:

> It appears from the bug report that Jacques has submitted, and from other
> errors I've seen in the pop3proxy lately, that the use of the email package is
> causing us some occasional trouble.

There was words that version 2.4.3 minimum was needed and that this version
was not available to Python prior to version 2.3 (?).

This is something the bug reporters have to check. I know that I manually
installed the 2.4.3 on my Python 2.2.2, not on the 2.2.

Python 2.2.2 (#138, Oct 25 2002, 23:10:42)  [CW CARBON GUSI2 THREADS GC] on
mac
Type "copyright", "credits" or "license" for more information.
>>> import email
>>> email.__version__
'2.4.3'
>>>

Python 2.2 (#124, Dec 22 2001, 17:36:16)  [CW PPC GUSI2 THREADS GC] on mac
Type "copyright", "credits" or "license" for more information.
>>> import email
>>> email.__version__
'1.0'
>>>  

-- 
Le courrier est un moyen de communication. Les gens devraient
se poser des questions sur les implications politiques des choix (ou non
choix) de leurs outils et technologies. Pour des courriers propres :
<http://marc.herbert.free.fr/mail/> -- <http://minilien.com/?IXZneLoID0>




More information about the Spambayes mailing list