[Spambayes] databases are empty

Mark Hammond mhammond at skippinet.com.au
Fri Jun 6 13:21:33 EDT 2003


Please try re-configuring/training, then explicitly shutting down Outlook
(with "Exit and Log Off" if that is on your File menu.)  Check Outlook.exe
has actually terminated using the Task Manager.  Outlook should then restart
with the correct information.

The next release will fix this.

Mark.

> -----Original Message-----
> From: spambayes-bounces at python.org
> [mailto:spambayes-bounces at python.org]On Behalf Of Lawrence Calmus
> Sent: Friday, 6 June 2003 5:46 AM
> To: spambayes at python.org
> Subject: [Spambayes] databases are empty
>
>
> I've been using the spambayes Outlook plugin for about 3
> weeks.  I trained
> it and it was working fine.  Now the delete as spam button is
> not working
> because when I go to the manager it shows that the plug in hasn't been
> trained.
>
> I leave my machine on and it had automatically rebooted
> during the night.
> But I don't see how this would cause the training to be lost.  I have
> rebooted since I installed the plug-in and it worked fine.
>
> I'm using Outllook 2000 under Windows 2000 Pro
>
> I originally attached the log file but it caused the message
> to bounce.
>
> Great program I really like it.
>
> Lawrence Calmus
> _______________________________________________
> Spambayes mailing list
> Spambayes at python.org
> http://mail.python.org/mailman/listinfo/spambayes
>




More information about the Spambayes mailing list