[Spambayes] Eudora-Using Newbie

theta sigma thetasig at comcast.net
Thu Sep 4 13:15:23 EDT 2003

Well, now I've read what seems to be all the FAQs and many of the archives 
in the forum list.

The problem is that I do not understand how to do something that is 
commanded in the FAQ - and there doesn't seem to be an explanation of how 
to carry it out.

Within the Eudora GUI I am supposed to:

"Configure pop3proxy for each of Eudora's personalities' POP3 servers, 
specifying a separate port for each. For example 1110, 1120, 1130 and 1140 
for four personalities. Do the same for smtpproxy - for example 1115, 1125, 
1135 and 1145 corresponding to the four POP3 servers."

But within the "properties" dialogue for personalities in Eudora there is 
no "slot" or "text box" or specific place to specify a port.  It seems like 
such a simple instruction but I have no idea where to specify the port 
inside of Eudora 5.2.  This, I think, is the main problem with my 
configuration errors.  If I could know how to do this then I think I could 
make it all work.

However... I tried to use some of my (very meager) background and within 
Eudora I specified the POP3 server as "localhost:1110" and the SMTP server 
as "localhost:1115" making the apparently incorrect assumption that all I 
needed to do was add the colon and a port number in a format that many 
servers seem to use.

I ran the "setup.py install" command and that seemed to work as it ran a 
series of builds and other stuff in the command line window.  Then it ran 
install scripts creating many .py files including the pop3proxy.py.  Then I 
ran the "pop3proxy.py -b" and the web interface came up stating that I have 
POP3 proxy running on 1110, 1120, 1130 proxying mail to 
mail.comcast.net:110, etc., for the other 2 accounts. and the SMTP proxy 
running on 1115, 1125, 1135, etc.

I have modified the eudora.ini file as instructed and the accounts are 
showing up with properties looking like this: POP3 server=localhost:1110, 
SMTP server=localhost:1115, and 2 other accounts likewise.

However, Eudora complains:
"Error getting network address for localhost:1110 - cause: host not found 
(11001)", etc. for all 3 accounts.

Being somewhat of a neophyte I am not able to further debug this problem.

If you can help me directly that's great, or if you can point me to an 
answer or additional information on "what to do next" after one has read 
[presumably] all the FAQs, etc.  There may be other things I need to read 
but I'll be darned if I can find which ones and where.  I'm stuck for now.

Many Thanks!


More information about the Spambayes mailing list