[Spambayes] Upgrade to version 1.0rc2 ??

Tony Meyer tameyer at ihug.co.nz
Wed Aug 4 05:38:33 CEST 2004

> I am currently running version 0.81 and Spambayes works great. 
> If I upgrade to version 1.0rc2, do I have to go through the
> training process again?

No.  Uninstalling and installing don't touch the configuration or training
data.  Simply uninstall 0.81 and then install 1.0rc2 and all will be fine.

=Tony Meyer

Please always include the list (spambayes at python.org) in your replies
(reply-all), and please don't send me personal mail about SpamBayes. This
way, you get everyone's help, and avoid a lack of replies when I'm busy.

More information about the Spambayes mailing list