[Spambayes] 1.09a Installer missing pop3proxy_service.exe ??

Robert Haskett rhaskett at golden.net
Mon Feb 16 18:42:57 EST 2004


Hey, no probs.  Yeah, I should have put 'broken' in quotes.  No apologies
necessary.  =)  Thanks for the quick replies.

.r.

----- Original Message ----- 
From: "Tony Meyer" <tameyer at ihug.co.nz>
To: "'Kenny Pitt'" <kennypitt at hotmail.com>; "'Robert Haskett'"
<rhaskett at golden.net>; <spambayes at python.org>
Sent: Monday, February 16, 2004 6:27 PM
Subject: RE: [Spambayes] 1.09a Installer missing pop3proxy_service.exe ??


> [Robert Haskett]
> > I just downloaded the 1.09a package and opened the
> > readme_proxy.html.  Under the Using the Service
> > paragraph is mentions a /proxy directory under the
> > main SpamBayes folder.  This doesn't exist and isn't
> > installed by the 1.09a installer.  Is the installer broken?
>
> [Kenny]
> > Have you started the proxy? The directory you refer
> > to is a data directory that is not created by the
> > installer. It should be created the first time you start the proxy.
>
> Ah, no - Robert is right, and the installer is 'broken' (well, not really,
> but it doesn't install the binary for the Windows service).
>
> There are two problems here - the readme should refer to SpamBayes/bin,
not
> SpamBayes/proxy, and the installer doesn't actually include the
> pop3proxy_service.exe file.
>
> So the answer is that the service isn't available with (the binary version
> of) 1.0a9 (0.9).  It'll still work fine from source, of course, and
running
> it as a simple application rather than a service should still be fine.
>
> Apologies for this!  I'll check in fixes in a moment.
>
> =Tony Meyer
>
> ---
> Please always include the list (spambayes at python.org) in your replies
> (reply-all), and please don't send me personal mail about SpamBayes. This
> way, you get everyone's help, and avoid a lack of replies when I'm busy.
>




More information about the Spambayes mailing list