[Spambayes] 1.0 RC 2 does not work with my Outlook 2002

Tony Meyer tameyer at ihug.co.nz
Thu Jul 1 01:10:38 EDT 2004


> I'm running Outlook 2002 (with all updates) on my
> Windows NT 4.0 Server (with all updates).  It installs
> seemingly fine, and I get the normal menu bar.  However, 
> the pull-down SpamBayes menu does not respond to a
> mouse click, and the program does not do any filtering
> on my Inbox, so it seems completely non-functional.  I
> installed it again, and it still didn't work.  I had
> rebooted and restarted Outlook a number of times in
> between.
> I then re-installed 1.0 RC 1 and all was fine again. 
> I had also not had the issue with any prior release
> (I've been using it for about 6 months).

Very odd since there isn't much that changes between 1.0rc1 and 1.0rc2.

> If anyone is interested, I'm willing to install again
> and collect whatever logs or whatever that is needed,
> just tell me what to get...

If you could, that would be great.  Install, then open Outlook, try to click
the SpamBayes button, and then quit Outlook.  Then send us your most recent
log file (the one called SpamBayes1.log), which is in your temp directory (I
don't recall where this is with NT, but the troubleshooting guide has the
location, I think).

=Tony Meyer

---
Please always include the list (spambayes at python.org) in your replies
(reply-all), and please don't send me personal mail about SpamBayes. This
way, you get everyone's help, and avoid a lack of replies when I'm busy.




More information about the Spambayes mailing list