[Spambayes] Failed to install properly

Tony Meyer tameyer at ihug.co.nz
Thu Mar 18 17:35:08 EST 2004

> I just received a new computer, and am trying to get
> my Spambayes moved from the old system to the new one.  

You might have figured this out already (and this is not related to the
problem), but in case you don't know: you can move the training database
from the old one to the new so that you don't have to start training again
from scratch.  The FAQ explains how.

> My Outlook shows the 2 buttons, but clicking on either
> does nothing.  I tried to reinstall SpamBayes, and it
> says it installs successfully, but still nothing
> happens when I click on the buttons.

Is it maybe disabled by Outlook?  (This only applies if it's Outlook 2002
(XP) or above).  Try going to Help->About Microsoft Outlook->Disabled Items
and seeing if SpamBayes is listed there.

Otherwise, could you please get hold of a log file on the new computer and
send it along?  It should have details about what is happening behind the
scenes that we can use to figure out what the problem is.  The
troubleshooting guide explains how to find the log file - this (sorry about
the long URL) is an online copy, although one should have been installed
with SpamBayes.


=Tony Meyer

Please always include the list (spambayes at python.org) in your replies
(reply-all), and please don't send me personal mail about SpamBayes. This
way, you get everyone's help, and avoid a lack of replies when I'm busy.

More information about the Spambayes mailing list