[Spambayes] Proxy not filtering

Lee Edward Armstrong lee at darkwave.org.uk
Fri Oct 8 11:19:44 CEST 2004



Hi there,

Been using spambayes for a while now, and have come to trust it and its 
great, however a couple of days ago, the one i'm using at work, stoped 
working. I use the proxy version with netscapes mail client for one of 
my personal addresses at work, i also use the outlook plugin for my work 
address using outlook. They seem completely indipendant in training and 
usage. The outlook one doesn't get much mail and is still working fine.

However my personal one using the proxy, is still proxying mail, but not 
checking them, so they don't get tagged. Nor when i go into the web 
interface to check on the messages, does it have them in its cache.

I've just installed the latest version over the top of the older one to 
see if that would resolve the problem, but no such luck.

from the web interface its says "SpamBayes POP3 Proxy Version 0.4 
(February 2004)"  though ???

Any ideas why it would stop working, without me altering any settings 
directly ???

I know its definatly proxying, as if i stop spambayes, i can't connect to the server, re-start and spam comes sailing though !!! 

And probably more importantly how to get it working again, as i have 
150+messages i've downloaded for the morning that i'll have to manualy 
filter :-(

Ta,

       Lee 

--
Lee Edward Armstrong - http://www.darkwave.org.uk/~lee
My Clothes will impress you, And my claws will undress you -The Damned




More information about the Spambayes mailing list