[Spambayes] RE: Spambayes Digest, Vol 73, Issue 21

Windhorn, Allen, E. [LS/MKT] Allen.Windhorn at LSUSA.com
Thu Sep 16 17:29:08 CEST 2004


John & the group:

> ------------------------------
> 
> Message: 8
> Date: Thu, 16 Sep 2004 17:20:37 +1200
> From: "Tony Meyer" <tameyer at ihug.co.nz>
> Subject: RE: [Spambayes] Spambayes stopped working
> To: "'Liner, John'" <jliner at harris.com>, <spambayes at python.org>
> 
> > spambayes has stopped working on all of my machines. 
> > No error messages, it appears per normal.  It simply
> > stopped working.  I tried both version 1.02 and 1.09
> > and they simply seem to have shutdown.
> > I am running XP, (home and pro), and Outlook.  Previously,
> > Spambayes worked like gangbusters. 
> > Is there a virus or something that is disabling spambayes?
> > Have you had other instances of this problem?  I even
> > uninstalled and re-installed both versions several times.
> > No go.
> 
> It's very strange that it simultaneously stopped on more than 
> one machine.
> Are they sharing the database?
> 
> If you could find the most recent log for each machine (the
> troubleshooting guide - there's a copy online - explains 
> where to find the logs) and send it to the list, that would
> greatly help in figuring out the cause.

John, when you say SpamBayes "stopped working", do you mean that none of the
functions work?  Have you tried waiting a while?  Does Outlook work
normally?  On mine, I get an hourglass for about 5 minutes after starting
Outlook, then everything works manually.  The automatic filtering seems to
be disabled, but it will sometimes restart after a long time (several
hours).  I'm doing an experiment today to see whether it will restart at all
-- I suspect it may have restarted before when I entered and exited the
SpamBayes Manager so I'm avoiding that today (3.5 hours so far).

If it is any help, here is my log for today (hasn't started working yet):
------------------------------------------
System verbosity set to 1
No old pickle file to migrate
Warning: option experimental_ham_spam_imbalance_adjustment
 in section Classifier is deprecated
Loaded bayes database from 'C:\Documents and Settings\
 windhoae\Application Data\SpamBayes\default_bayes_database.db'
Loaded message database from 'C:\Documents and Settings\
 windhoae\Application Data\SpamBayes\default_message_database.db'
Bayes database initialized with 1231 spam and 1052 good messages
Loaded databases in 391.437ms
SpamBayes Outlook Addin Binary Version 1.0rc2 (June 2004)
 starting (with engine SpamBayes Engine Version 0.3 (January 2004))
on Windows 5.0.2195 (Service Pack 4)
using Python 2.3.3 (#51, Feb 13 2004, 14:39:56) [MSC v.1200 32
 bit (Intel)]
NOTE: Skipping folder for this session - temporarily unavailable
NOTE: Skipping folder for this session - temporarily unavailable
NOTE: Skipping folder for this session - temporarily unavailable
NOTE: Skipping folder for this session - temporarily unavailable
FAILED to add the toolbar item 'SpamBayesCommand.Manager' -
 (-2147352567, 'Exception occurred.', (0, None, None, None, 0,
 -2147467259), None)
The above toolbar message is common - recreating the toolbar...
-------------------------------------------

Is there any setting that tells the program to retry several times and then
quit?  If so, can it be changed?

Regards,
Allen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/spambayes/attachments/20040916/b8388de6/attachment.html


More information about the Spambayes mailing list