[Spambayes] SB plug-in and Outlook 2003

Windhorn, Allen, E. [LS/MKT] Allen.Windhorn at LSUSA.com
Mon Sep 20 15:32:09 CEST 2004


> Message: 11
> Date: Mon, 20 Sep 2004 17:55:05 +1200
> From: "Tony Meyer" <tameyer at ihug.co.nz>
> 
> > I've recently upgraded to Outlook 2003 (from OL 2000)
> > and I encountered this problem: at home, I start OL2003
> > in offline mode. At some point  I connect to the Exchange
> > server and perform the operation 'download Inbox headers'.
> > Once all headers are retrieved from the server, I mark
> > them (all or some) for download and connect again to the
> > Exchange server. At this stage, the full mails are
> > downloaded. So far, so good, no change from OL2000 to OL2003.
> >
> > However, at this point, with Outlook 2000, SpamBayes
> > would kick in and start filtering. In OL2003, nothing
> > happens - all mails are sitting in the Inbox. When I use
> > the SB menu 'Filter Messages' and then 'Start filtering',
> > only then the messages are filtered.
> 
> Does the log contain any error messages?  Does it show any 
> indication that a new message has been received?
> 
> Is there any difference in behaviour between background 
> filtering enabled and disabled?

Any chance this is related to my problem?  I'm getting the same result, but
I'm not working offline.  Does the filtering start automatically if you open
Spambayes Manager and close it again, then wait quite a while?

I'm still using Outlook 2000, but I wonder if some patch to the server is
messing it up.

Regards,
Allen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/spambayes/attachments/20040920/749102e9/attachment.html


More information about the Spambayes mailing list