[Spambayes] Outlook fails after installing SpamBayes

Tony Meyer tameyer at ihug.co.nz
Tue Apr 26 05:04:48 CEST 2005


> I recently downloaded the experimental version of the Outlook addin 
> (SpamBayes-Setup-Experimental-01.exe - did this by mistake - 
> didn't realise at the time I was downloading the experimental
> version).

It's best to always download from the link on our website:
<http://spambayes.org>.

> Once installed, the training worked fine, but since then I have
> been unable to get Outlook to connect: when connecting to the server,
> I get the error message: "Unable to connect to the server 'localhost':
> Unable to connect to the server. 
> Would you like to connect using your modem?"

This sounds like you installed the plug-in, but followed the instructions
for installing & using sb_server.  You shouldn't have made any changes to
your mail accounts in Outlook to use the plug-in.  Did you?

> I uninstalled the plug-in, which although appeared to be done 
> successfully, the SpamBayes toolbar was still visible when I
> loaded up Outlook, and still 

The toolbar not being removed is a known bug; see:

<http://sf.net/tracker/index.php?func=detail&aid=675811&group_id=61702&atid=
498103>

> I got the same error message when connecting. I installed the stable 
> version (1.1a1.exe), and still have the same problem.

1.1a1 is *not* the latest stable version.  It is an *alpha* release.  The
latest stable version will never have a letter in the version string -
currently, it's 1.0.4.  The website has this information.

=Tony.Meyer

-- 
Please always include the list (spambayes at python.org) in your replies
(reply-all), and please don't send me personal mail about SpamBayes.
http://www.massey.ac.nz/~tameyer/writing/reply_all.html explains this.  



More information about the Spambayes mailing list