[Spambayes] Weird Behavior

Buck, Ken KBuck at dynalab-inc.com
Fri Dec 16 22:26:41 CET 2005


I did a reply to all as instructed...
Hope I did this correctly.....

Attached is the current log file.

The log file was created directly after attempting to mark messages as
"spam" and as "recover from spam"

It appears that the database is becoming corrupt, at least from what I can
tell in the log file.....  I will continue to investigate the cause, but
your assistance would GREATLY be appreciated!  

Thanks so much!

Ken 



-----Original Message-----
From: Tony Meyer [mailto:tameyer at ihug.co.nz] 
Sent: 12/01/2005 6:02 PM
To: Buck, Ken
Cc: spambayes at python.org
Subject: Re: [Spambayes] Weird Behavior

> Eg.  When Outlook 2k is first opened, messages are filtered as normal.
>
> Jump in the Suspicious Folder and I can select multiple messages to  
> mark either good or bad and that works, but it's a 1 time deal.
>
> After that, I can no longer move multiple messages, just one at a  
> time.

Could you do this again (to generate the log entries) and then send  
us a copy of your most recent log file?  (SpamBayes->SpamBayes  
Manager->Advanced->Diagnostics->View Log).

=Tony.Meyer

-- 
Please always include the list (spambayes at python.org) in your replies
(reply-all), and please don't send me personal mail about SpamBayes.
http://www.massey.ac.nz/~tameyer/writing/reply_all.html explains this.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: spambayes1.log
Type: application/octet-stream
Size: 6933 bytes
Desc: not available
Url : http://mail.python.org/pipermail/spambayes/attachments/20051216/9b02b46d/spambayes1.obj


More information about the SpamBayes mailing list