[Spambayes] Changing mail client to connect to "localhost"

Tony Meyer tameyer at ihug.co.nz
Mon Jan 3 02:05:49 CET 2005


> Still in trouble!  Here's what I've done.
>     1)  Right clicked on SB Icon Tray and chose "Configure".
>     2)  In POP3 Proxy Options:
>             Remote Servers:  filled in "pop3.lepton.neu.edu"
>             SpamBayes Ports:  110
>             SMTP Proxy Options:  left blank
>     3)  In Outlook Express, for the incoming POP3 mail 
> server, replaced "pop3.lepton.neu.edu" with "localhost".

That all sounds correct.

> When I then ask Outlook Express to "receive all", I 
> get an error message:
> "The connection to the server has failed.  Account:  lepton.neu.edu.
> Server: 'localhost' ."

SpamBayes is running at this time, right?  (i.e. the tray icon is there and
not disabled).  Are there any error messages in the SpamBayes logs?  (The
troubleshooting guide explains where they are).

Try connecting to the proxy manually:

 1. Open a command prompt (e.g. Start->Run->cmd.exe)
 2. Type "telnet localhost 110"

That should open up a connection and you should see some sort of welcome
message from the lepton.neu.edu POP server.  If it does, then just type
"QUIT" and return to disconnect.

If that does connect, then SpamBayes is working fine, and something is odd
with Outlook Express.  (Are you connecting via SSL?)

If that doesn't connect, then something isn't working with SpamBayes - the
log should have more clues.

=Tony.Meyer

-- 
Please always include the list (spambayes at python.org) in your replies
(reply-all), and please don't send me personal mail about SpamBayes.
http://www.massey.ac.nz/~tameyer/writing/reply_all.html explains this.



More information about the Spambayes mailing list