[Spambayes] Upgrading issue?

Tony Meyer tameyer at ihug.co.nz
Sun Jan 30 23:19:58 CET 2005


> If I download and install the current version, over that much,
> much older version, will I be required to begin training anew? 

No.  All your configuration and training will be retained.  (Although
retraining would allow you to take advantage of any improved tokenization -
but if the results are good as they are, then leaving things alone is a good
idea).

Note that when changing from .81 (or earlier) you should uninstall first,
then install the new version (whereas for, e.g., 1.0 to 1.0.1 you can just
install over the top).  This still won't effect your configuration or
training, however.

=Tony.Meyer

-- 
Please always include the list (spambayes at python.org) in your replies
(reply-all), and please don't send me personal mail about SpamBayes.
http://www.massey.ac.nz/~tameyer/writing/reply_all.html explains this.



More information about the Spambayes mailing list