[Spambayes] Suddenly can't connect - Solved!

Claude Jones claude_jones at levitjames.com
Tue May 17 16:52:43 CEST 2005

On Monday 16 May 2005 3:16 pm, Claude Jones wrote:
> I chanced upon this solution by accident. I once again tried to put
> localhost and port 8110 in my Kmail client pop settings - I again got
> 'cannot connect to localhost'
> I checked the access to the configuration page through Firefox and it came
> up, so I obviously was connecting - I still had the anomaly of the doubled
> up display of settings in Firefox...
> I opened the configuration page in Konqueror - as it was loading I noticed
> in the URL address field that instead of localhost:8880 it was coming up as
> viewridgeproductions.com: 8880 which is my machine name -
> I put the viewridgeproductions.com address in my Kmail pop setting and
> everything started working.
> It's a mystery - I don't know why this changed - If I go to my hosts file,
> viewridgeproductions.com is aliased to localhost, just as it should be - so
> why is localhost not working in my email settings, and why did it suddenly
> stop working after working fine for a long time? - go figure...

Tony: I just had the same thing happen to my other Linux box. Kmail just 
suddenly stopped working and came up with a can't connect to localhost 
message. I tried my above fix, putting my machine name in in place of 
localhost, and it started working again. The only thing I can think of is 
that something about the new patches for Fedora Core 3 machines has 
introduced a change - in both cases, the machine name is still aliased to 
localhost in the network settings, so I don't have an explanation, but, if 
it's happenning to me, it's probably going to happen to others - so this just 
a heads up. 

Claude Jones
Bluemont, VA, USA

More information about the Spambayes mailing list