[Spambayes] Configuration

Tony Meyer tameyer at ihug.co.nz
Sun Sep 18 11:14:46 CEST 2005


>> Thanks for the help Jesse. I followed your directions, but here's  
>> the error message I get everytime I try to retrieve mail via  
>> Outlook Express
>> "The server responded with an error. Account: 'PeoplePC Online',  
>> Server: 'localhost', Protocol: POP3, Server Response: '-ERR  
>> Service not available (server error)', Port: 110, Secure(SSL): No,  
>> Server Error: 0x800CCC90, Error Number: 0x800CCC90"
>
> I could be wrong, but I don't think the current version of  
> SpamBayes (1.0.4) supports a secure connection to your mail server.


I don't believe that this is the problem there.  It has SSL: No, so  
doesn't appear to be trying to make a secure connection (if it was,  
then yes, 1.1a1 or something like stunnel is necessary; however,  
1.1a1 isn't a good choice for sb_server users).

Googling for 0x800CCC90 indicates that this is a bad username/ 
password error (although it's odd that OE didn't just do the normal  
bad username/password thing).  I would recommend:

  1.  Reentering the username and password, ensuring that they are  
correct (they should be exactly the same as when connecting directly  
to the mail server).

  2. Checking that the name of the mail server you entered in the  
spambayes configuration (something like pop.peoplepc.com or  
mail.peoplepc.com or pop3.peoplepc.com, probably) is the correct  
address for the POP server.

=Tony.Meyer

-- 
Please always include the list (spambayes at python.org) in your replies
(reply-all), and please don't send me personal mail about SpamBayes.
http://www.massey.ac.nz/~tameyer/writing/reply_all.html explains this.




More information about the Spambayes mailing list