[Spambayes] Problems moving spam into Junk mail folder

Jesse Pelton jsp at PKC.com
Fri Aug 25 18:38:54 CEST 2006

I don't think anyone has been able to come up with a single procedure
that resolves the problem in all cases, and there's reason to doubt that
this is a SpamBayes problem. However, the tracker lists several things
that people have tried that seemed to help, so I thought you might find
it useful.
If I recall correctly, when I was affected by this problem, I just
re-selected the current folder whenever the problem occurred and this
caused Outlook to refresh the list of messages. I haven't seen this
problem for some time, though, so my recollection may be flawed.


From: Shelby Smith [mailto:ssmith at schr.org] 
Sent: Friday, August 25, 2006 12:28 PM
To: Jesse Pelton; spambayes at python.org
Subject: RE: [Spambayes] Problems moving spam into Junk mail folder

There is no resolution in this tracker...



From: Jesse Pelton [mailto:jsp at PKC.com] 
Sent: Friday, August 25, 2006 7:46 AM
To: Shelby Smith; spambayes at python.org
Subject: RE: [Spambayes] Problems moving spam into Junk mail folder


There's a tracker for this. Please see



From: spambayes-bounces at python.org [mailto:spambayes-bounces at python.org]
On Behalf Of Shelby Smith
Sent: Thursday, August 24, 2006 2:01 PM
To: spambayes at python.org
Subject: [Spambayes] Problems moving spam into Junk mail folder

Hi There,

I'm having a problem with Spambayes in Outlook when I go to classify
something as spam.  I will click on the item, select "delete as spam,"
and the program acts like it's working correctly (takes a couple of
seconds to "think") and then stops.  It doesn't move the item.  Then,
when I click on the item again and select "delete as spam" it gives me a
message saying "No filterable mail items are selected." After the second
click, it moves it to the junk mail folder.


This only started happening after I had uninstalled and then reinstalled
the program.  I had uninstalled it b/c it was causing my Outlook to go
really slow.  Now it is not slow anymore, but it does have the strange
problem I've described above.


Here's the info on my computer:


Windows XP Pro

Spambayes 1.0.4

Log files attached


Please let me know if there is a way to fix this.



Shelby Smith




-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/spambayes/attachments/20060825/37fb54c8/attachment.htm 

More information about the SpamBayes mailing list