[Spambayes] installing 1.0.4 in Outlook XP

Jesse Pelton jsp at PKC.com
Mon Oct 8 21:12:19 CEST 2007


0.81 is ancient. I think the first order of business is to get everyone
up to version 1.0.4 (if not the 1.1 alpha, which despite its alpha
status is quite stable). Once you've installed it as administrator, go
to the Troubleshooting Guide on the SpamBayes > Help menu and look for
the section titled "SpamBayes is not available for all users on the
machine." That should get you started.
 
Given the filtering oddities, I'd consider having users retrain from
scratch. It doesn't take long and may result in better filtering. You
may also need to educate your users: the sender's address is a small
part of what SpamBayes looks at when scoring messages. If a message
appears to come from a trusted source but otherwise looks like spam,
it'll probably be treated as spam. (And this is a good thing, since it's
not hard to spoof a sender.)
 
I don't recall ever using version 0.81, but I don't think SpamBayes has
ever created folders on its own.
 
________________________________

From: spambayes-bounces at python.org [mailto:spambayes-bounces at python.org]
On Behalf Of Steve Ingraham
Sent: Monday, October 08, 2007 2:50 PM
To: spambayes at python.org
Subject: [Spambayes] installing 1.0.4 in Outlook XP


I am having some problems that I would like to ask the list some advice
on.  We have been running Spambayes in Outlook for quite some time now.
Things have been working very well until recently.  Below is a list of
some of the problems I have started seeing.
 
Almost all of my users are using Spambayes Outlook Addin Binary 0.81 in
Outlook 2002 running on Dell Inspirons with Windows XP Professional
operating systems.  Many of our users have started complaining that
legitimate emails are being delivered to the Junk Suspect folder.  When
they "Recover from Spam" the email is placed back into the Inbox but the
next time an email comes in from that user it goes back into the Junk
Suspect folder.  It appears Spambayes is not correctly retaining the
training on these legitimate emails when the user "Recovers from Spam".
 
Another issue that I think may be related is the creation of additional
junk email folders.  Several users have started noticing multiple junk
email folders in Outlook (i.e. junk email, junk email2, spam, spamtrap).
They are not manually creating these additional folders and many users
are telling me they just saw the additional folder pop up one day.  Any
ideas on why Spambayes would be creating additional folders in Outlook?
 
Another issue is related to installing the 1.0.4 version with Outlook.
Most all of our users have had their computers upgraded from Windows
2000 Professional to Windows XP Professional operating systems when they
received new Dell computers.  On these new computers I started trying to
upgrade Spambayes from Spambayes Outlook Addin Binary version 0.81 to
Spambayes 1.0.4.  I have gone to the website and downloaded the
Spambayes 1.0.4 install package.  When I set up the new computer I am
logged in as an administrator.  I install the Spambayes 1.0.4 and
everything works fine.  I then log into Outlook with the administrator
account (my personal profile that has administrative rights).  Spambayes
begins its initial setup for that administrator account and everything
functions normally.  Everything looks as if it will work fine for the
user's profile.  However, when I set up the new user account on the
computer and I log into Outlook using the user's profile for the first
time there is no Spambayes.  There is nothing that shows Spambayes was
loaded onto the computer.  The only way I have been able to resolve this
problem is to log back in as administrator and uninstalling Spambayes
1.0.4.  I then install the older version of Spambayes (Spambayes Outlook
Addin Binary 0.81) that has worked in the past using the Spambayes
Outlook Setup 0081.exe file.  This allows me to then log in as the user
and set up Spambayes which then functions.  This is ok but it means that
our machines do not have the updated version of Spambayes loaded.
 
Is this an issue with version 1.0.4?  Should I be using the 1.0.4
version with Outlook?  Do I need to continue using the 0.81 addin with
Outlook?  Is using this older version possibly causing the training
problems with legitimate emails?  Could any or all of the above issues
be related?  If they are not related could someone address the possible
causes and solutions for the particular issues?
 
Thanks for the help,
Steve
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/spambayes/attachments/20071008/20ce2787/attachment.htm 


More information about the SpamBayes mailing list