[Spambayes] Spambayes load error - Bad Pickle Data??

Dave Kemp dcktso at googlemail.com
Tue Oct 9 20:06:53 CEST 2007


 
Skip, 

Again, thanks for the help.

Upgraded the service to 1.0.4a, but continue to have a problem. The log file
is attached.

Open to further suggestions .......

Thanks
Dave



-----Original Message-----
From: skip at pobox.com [mailto:skip at pobox.com] 
Sent: 08 October 2007 20:41
To: dave.kemp at tsorg.com
Subject: RE: [Spambayes] Spambayes load error - Bad Pickle Data??


    Dave> As to SpamBayes, the TBird plugin is 1.0.1, 

Note that this is ThunderBayes, not part of the SpamBayes project proper.

    Dave> the SpamBayes Service is 1.0.4.  Happy to try 1.0.4a if you can
    Dave> help me with a download link.

Sure.  Start here:

    http://sourceforge.net/project/showfiles.php?group_id=61702

Scroll down to this link: spambayes-1.1a4-070629.exe.

    Dave> I have renamed and forced a recreate of hammie.db, but am still
    Dave> getting the same error. The updated logfile is attached.

I don't see anything else it could be.  Try reposting this information to
the spambayes mailing list.  I am not a Windows user, so I can't really help
you track down the culprit file.

Also, looking more closely at your traceback, it seems that ThunderBayes
might include its own version of SpamBayes.  If so, the above link might not
do you much good.  Ask the ThunderBayes folks.

Skip
-------------- next part --------------
A non-text attachment was scrubbed...
Name: sbpython.exe.log
Type: application/octet-stream
Size: 12700 bytes
Desc: not available
Url : http://mail.python.org/pipermail/spambayes/attachments/20071009/769f6389/attachment.obj 


More information about the SpamBayes mailing list