[Spambayes] Problem with POP3 Proxy: imap usage

djdomi djd at arcor.de
Mon Jan 5 08:29:54 CET 2009


Hm, okay but why isnt this bundled in the whole package? it would 
improve the whole thing!!

however lets seek the source :-/


skip at pobox.com schrieb:
>     djd> I am using SpamBayes POP3 Proxy Version 1.0.4 (March 2005)
>     djd> (binary), with version 2.5.1 (r251:54863, Apr 18 2007, 08:51:08)
>     djd> [MSC v.1310 32 bit (Intel)] of Python; my operating system is
>     djd> Windows 5.1.2600.2 (Service Pack 3).  I have trained 0 ham and 3
>     djd> spam.
> 
>     djd> The problem I am having is that i dont know if spambayes can use
>     djd> IMAP?  Cauz it seems not so...
> 
> Yes, but you need to run the IMAP filter.  That's not bundled in the binary
> as I recall so you will have to install Python and use the SpamBayes source
> install.  Despite the alpha-ness of the numbering you should also use 1.1a4
> instead of 1.0.4.
> 


More information about the SpamBayes mailing list