[Spambayes] Can't get it plug-in to load

clwseattle clwseattle at comcast.net
Thu Jul 30 17:57:34 CEST 2009

I've tried 3 times... once with all my security turned off.
It's on my computer because I've used add/remove to REMOVE it 3 times; I've tried re-starting both OE and my computer. 
Plug in does not appear in my Outlook.
I'm running Outlook Express 6 (2004).

In your troubleshooting you say:
  a.. Check that Outlook shows the addin as enabled. 
    1.. Start Outlook, and select Tools->Options to display the main Options dialog. 
    2.. Select the tab labeled Other, then click on the Advanced button. 
    3.. Click on the COM Add-Ins button. 
    4.. If the SpamBayes addin is not listed, then SpamBayes should be reinstalled (Note that running regsvr32.exe outlook_addin.dll or outlook_addin_register.exe from the SpamBayes directory may also solve this problem). 
    5.. If the SpamBayes addin is listed but not checked, then simply check it and close the dialog. 
HOWEVER, I don't have a tab labeled "OTHER"... I have  General, Read, Receipts, Send, Compose, Signature, Spelling, Security, Connection and Maintenance. The ONLY tab with an Advance button is Security. No where could I find the "COM Add-Ins" .

Our internet provider is Comcast.

Any instruction you give me would have to be in the simplest form, i.e. Instructions for Dummies

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/spambayes/attachments/20090730/134ded93/attachment.htm>

More information about the SpamBayes mailing list