[Spambayes] Problems installing and configuring SpamBayes

lilliana at satx.rr.com lilliana at satx.rr.com
Sat Feb 5 03:48:05 CET 2011


I downloaded SpamBayes today, but can’t figure out how to use it.
I clicked on the installing SpamBayes  link in your documentation section, but I got a “The connection was reset” error message.  
This happened at two separate times, several hours apart.
Some of the other links in that section work OK, but some result in the same error message.
Can you fix the link, so I can get some info on what I’m doing wrong on my installation?
I assumed that every time an e-mail arrived, I’d see it in the REVIEW MESSAGES section so I could train SpamBayes, but nothing ever shows up—it just says there are no untrained messages to display.
When I went to configure it, I put pop-server.satx.rr.com into the POP3 Proxy Options section, and 8110 (later 8111) in the Ports Box, but when I click on SAVE, I get this message:

500 Server error
Traceback (most recent call last):

  File "spambayes\Dibbler.pyo", line 476, in found_terminator

  File "spambayes\UserInterface.pyo", line 883, in onChangeopts

  File "spambayes\ProxyUI.pyo", line 569, in reReadOptions

  File "sb_server.pyo", line 981, in _recreateState

UnboundLocalError: local variable 'state' referenced before assignment
In the Status and Configuration window, it says No POP3 Proxies Running, and that SpamBayes will classify all messages as 'unsure', ready for you to train.However, as stated above, there are never any messages in the REVIEW MESSAGES section.Anything you can do to educate me and help me get it running would be greatly appreciated.Thanks,  AL 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/spambayes/attachments/20110204/2b6d9f77/attachment.html>


More information about the SpamBayes mailing list