[Spambayes] Spambayes disaster

Robert Canter rac at comcast.net
Thu Mar 15 17:56:33 CET 2012


Hi ~

 

Outlook 2010 fails to run and reports "Not Responding" with Spambayes 1.1a6
installed as an add-in.  This is in a Windows 7 environment.  It has been
working until 3/14/12 when the Microsoft updates listed below were
installed.  If you could tell me which of the updates is the offender I
would gladly uninstall it or perhaps you can offer some kind of workaround.
I feel like I am lost without Spambayes.  BTW, Spambayes is installed in
c:\Spambayes as suggested.  I've also tried several other Spambayes versions
and I get the same result or they just won't install.

 

Please Help!

Robert

 

 

Description: cid:image001.png at 01CD02A7.24CE8280

 

Description: cid:image002.png at 01CD02A7.24CE8280

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/spambayes/attachments/20120315/a23cd57a/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 63295 bytes
Desc: not available
URL: <http://mail.python.org/pipermail/spambayes/attachments/20120315/a23cd57a/attachment-0002.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image002.png
Type: image/png
Size: 17917 bytes
Desc: not available
URL: <http://mail.python.org/pipermail/spambayes/attachments/20120315/a23cd57a/attachment-0003.png>


More information about the SpamBayes mailing list