<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=US-ASCII">


<META content="MSHTML 6.00.2800.1458" name=GENERATOR>
<STYLE>@font-face {
        font-family: Wingdings;
}
@font-face {
        font-family: Trebuchet MS;
}
@page Section1 {size: 8.5in 11.0in; margin: 1.0in 1.25in 1.0in 1.25in; }
P.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman"
}
LI.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman"
}
DIV.MsoNormal {
        FONT-SIZE: 12pt; MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman"
}
A:link {
        COLOR: blue; TEXT-DECORATION: underline
}
SPAN.MsoHyperlink {
        COLOR: blue; TEXT-DECORATION: underline
}
A:visited {
        COLOR: #408080; TEXT-DECORATION: underline
}
SPAN.MsoHyperlinkFollowed {
        COLOR: #408080; TEXT-DECORATION: underline
}
P.MsoAutoSig {
        FONT-SIZE: 12pt; MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman"
}
LI.MsoAutoSig {
        FONT-SIZE: 12pt; MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman"
}
DIV.MsoAutoSig {
        FONT-SIZE: 12pt; MARGIN: 0in 0in 0pt; FONT-FAMILY: "Times New Roman"
}
P {
        FONT-SIZE: 12pt; MARGIN-LEFT: 0in; MARGIN-RIGHT: 0in; FONT-FAMILY: "Times New Roman"
}
P.Bullet {
        FONT-SIZE: 12pt; MARGIN: 0in 0in 0pt; TEXT-INDENT: 0in; FONT-FAMILY: "Trebuchet MS"
}
LI.Bullet {
        FONT-SIZE: 12pt; MARGIN: 0in 0in 0pt; TEXT-INDENT: 0in; FONT-FAMILY: "Trebuchet MS"
}
DIV.Bullet {
        FONT-SIZE: 12pt; MARGIN: 0in 0in 0pt; TEXT-INDENT: 0in; FONT-FAMILY: "Trebuchet MS"
}
SPAN.EmailStyle18 {
        COLOR: windowtext; FONT-FAMILY: Arial
}
DIV.Section1 {
        page: Section1
}
OL {
        MARGIN-BOTTOM: 0in
}
UL {
        MARGIN-BOTTOM: 0in
}
</STYLE>
</HEAD>
<BODY lang=EN-US vLink=#408080 link=blue>
<DIV dir=ltr align=left><SPAN class=567224313-27012005><FONT face=Arial 
color=#0000ff size=2>I had the same problem.&nbsp; Grabbing the DLL from another 
PC and putting it in the proper location and then re-running the install 
resolved the problem.&nbsp; First time I've ever experienced an error upgrading 
SpamBayes and I've done all the upgrades over the last 20 months or 
so.</FONT></SPAN></DIV>
<DIV dir=ltr align=left><SPAN class=567224313-27012005><FONT face=Arial 
color=#0000ff size=2></FONT></SPAN>&nbsp;</DIV>
<DIV dir=ltr align=left><SPAN class=567224313-27012005><FONT face=Arial 
color=#0000ff size=2>Dean</FONT></SPAN></DIV><BR>
<DIV class=OutlookMessageHeader lang=en-us dir=ltr align=left>
<HR tabIndex=-1>
<FONT face=Tahoma size=2><B>From:</B> spambayes-bounces@python.org 
[mailto:spambayes-bounces@python.org] <B>On Behalf Of </B>Andrew 
Chase<BR><B>Sent:</B> Thursday, January 27, 2005 8:37 AM<BR><B>To:</B> 
spambayes@python.org<BR><B>Subject:</B> [Spambayes] (no 
subject)<BR></FONT><BR></DIV>
<DIV></DIV>
<DIV class=Section1>
<P class=MsoNormal><FONT face=Arial size=2><SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">I&#8217;m currently using binary version 
.81 and it works great. I&#8217;ve downloaded SpamBayes (3.25mb). When I try to 
install I get error &#8220;This application has failed to start because MSVCR71.dll 
was not found. Reinstalling the application may fix this problem&#8221; (it doesn&#8217;t). 
</SPAN></FONT></P>
<P class=MsoNormal><FONT face=Arial size=2><SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"></SPAN></FONT>&nbsp;</P>
<DIV>
<P class=MsoAutoSig><FONT face=Arial size=2><SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Andrew Chase</SPAN></FONT></P>
<P class=MsoAutoSig><FONT face=Arial size=2><SPAN 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"><A 
href="achase@m-c-inc.com">achase@m-c-inc.com</A></SPAN></FONT></P></DIV>
<P class=MsoNormal><FONT face="Times New Roman" size=3><SPAN 
style="FONT-SIZE: 12pt"></SPAN></FONT>&nbsp;</P></DIV></BODY></HTML>